PowerPoint

What is PowerPoint?

Microsoft PowerPoint provides all the tools to produce professional on-line presentations. The
presentations you create can be printed onto overhead transparencies, multiple slide handouts, or
viewed on-line. PowerPoint was designed to be the easiest tool for creating presentations and
presenting to various audiences.

Planning and Preparing your Presentation
Depending on the purpose of the presentation, and your level of knowledge on the topic, there are
a number of steps you can take to research and prepare for the presentation.
¢ Read as much as possible about the subject. Don't be caught not knowing your material.
The more you read and research, the better your presentation will be.
e Ask yourself, "What do I want to accomplish with this presentation?"
e Ask, "What content do I need to cover in order to accomplish my goal?" List these content
areas in an outline. They will become the substance of the presentation.

Outline Format

An outline is an essential tool used to organize your presentation. By outlining, you make sure that
related items are together, that ideas flow from one to another, and that the structure of your
presentation is understandable for your audience. Organize the content into three outline parts--an
introduction, a body, and a conclusion. Effective lectures, reports, speeches, sermons, essays,
and presentations are typically organized into these three parts. These three parts allow your
audience to easily follow the presentation flow.

TIP: Effective development of your slides will ultimately affect information retention for your
participants. Visual resources are key in assisting and supporting a presentation.

We Retain:

e 20% of what we hear

e 30% of what we see

e  50% of what we see and hear

Opening a PowerPoint Presentation T — —
When you open PowerPoint, the Start Up Dialog box appears. P —
AutoContent Wizard W stz T
The Auto Content Wizard is a step-by-step process designed to :
automatically provide a content outline for your PowerPoint ® BT
presentation. The AutoContent Wizard features numerous presentation
outlines to help you get started. % " gpen an existing presentatin
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The Template option lets you select from a number of different i Mcaatesen Hes060 -l
template styles, or predesigned backgrounds and color schemes. CTr e w—
However, Micron has set the guideline to use one of two backgrounds —
for ALL /ANY Micron related content. The technical template has more
white space for your images and the standard template has an
additional background image with less white space. NERSIa

Chonse an Autal syout:

Blank presentation

A blank presentation is one with no helpful hints, background,
or colors. You can create slides using AutolLayout, the pallet — ——
shown below, and then add extra features and the EIRE
background template later.
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This allows you to select from a list of files that were created oo R
and saved previously. Click more files to browse for more files.
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Using Help, Spell Check, and Auto Correct

Help
If you are unsure on how to perform a task in PowerPoint, you can look it up in Help. Just click Help button on the
toolbar. To learn what any toolbar button is for, you can rest your mouse pointer on the button for a few seconds to

display the button name called a “Tool
Tip”. J = | & "\R{ el S| | = WA Toolbar Help buttc

PEBER Y| e

Spelling and Grammar

To check a presentation, select one of the following: e S L L KB
e Click Tools > Spelling and Grammar. HEG- e P e e I B et —
¢ Click the Spelling and Grammar toolbar button. 7 or?tsheeelfe;hier; and olick inthe semtence. :I Iﬁll
gnore
e Press F7 on the top row of keys on your keyboard - o |
¢ Right-click on a red wavy underline to spell check. suagestions —
e Right-click on a green wavy underline, select grammar check. W_Z[ change |
e Right-click on a red wavy underline, select Spelling. ! Change Al |
- AutoCorrect |
TIP: In addition to Spell Check, be sure to proofread the presentation -
carefully when you are finished with it. 2| P checkgrammer 2pton=T udo | Cose |
Autocorrect : English (U.5.)
AutoCorrect automatically insert entries as you type.
To add an AutoCorrect entry: such as shortcuts, phrases, or words
you often misspell.
1. Click Tools > AutoCorrect.
2. In the Replace box, type a name for the entry. 3
3. In the With box, type the replacement text.
4. Click the Add button. =l
5. Click OK.
cancel
Save a PowerPoint File T
Save your PowerPoint files frequently; DO NOT rely on AutoSave. Savein: | Fowerpairt e @@ i B Teos-
TE‘] 1preview, ppt
To Save your file: = a
1. C“Ck Flle > Save AS. Pulwsh.ppt
2. Select the appropriate drive from the drop-down list. Elrectcesn:
3. In the File name box, enter a file name. | [Zlsringplanting gt
4. Click Save. \T\:;E;::.Etpt
You can also:
¢ Click the Save toolbar button.
¢ Click File > Save.
e Press <Ctrl> + <S>. &
ile name: ile Mame Goes Here - ave:
TIP: To save more than one file at the same time, press and hold e ::w:rpmn;(:ppt) j |E|:_I|
Shift and click File > Save All. o |
Close a PowerPoint File
To close a presentation without closing the application, select one of the following:
¢ Click File > Close.
¢ Click the Close button. il
Power Point Views H=r e o— Slide Show
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Microsoft PowerPoint comes with five different views to help you create and show a
presentation - Normal, Outline, Slide, Slide Sorter, and Slide show. The two
main views in PowerPoint are Normal View and Slide Sorter View. To switch between Slide Sorter View
views, click the buttons in the lower left of the PowerPoint window, or choose a view . .
option from the View menu. Slide View

Outline View

Normal View



Normal View - Normal View contains three panes: the Outline, Slide and Notes Pane. These panes let you work on all

aspects of your presentation from one location. You can adjust the size of each pane by dragging the window pane

borders. The Notes Pane lets you add your speaker notes or information you want to share with the audience. To add

graphics in your notes, select View > Notes Page from the Menu Bar.

Outline View - Use the Outline View to organize and develop the content of your presentation. You can type the text

of your presentation and rearrange bullet points, paragraphs, and slides.

Slide View - In the Slide View, you can see how your text looks on each slide. You can add graphics, movies, sounds,

create hyperlinks, and add animations to individual slides.

Slide Sorter View - In Slide Sorter View, you can view all the slides in your presentation on screen at the same time,

displayed in miniature. This makes it easy to add, delete, and move slides, add timings, and select animated
transitions for moving from slide to slide. You can also preview animations on multiple slides; select the slides you
want to preview and then select Slide Show > Animation Preview.

Slide Show View - You can display any presentation created in PowerPoint as a Slide Show. The slides are

automatically sized to fill the screen and tools and menus are hidden. Click on the Slide Show button and then right-

mouse click for additional options.

Insert, Delete, and Merge Slides in PowerPoint

Insert Slide:

New Slide HE

e (Click the Insert > New Slide, scroll through the layouts, and click o ——

the one you want. o n
® Press <Ctrl> + <M>, Scroll through the layouts, and then click the —_— = e Caneel

one you want. - feelle]
e C(Click the New Slide button on the Standard toolbar.
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Delete Slides
e Select the slide(s) you want to delete. On the Edit menu, click Delete Slide.
e Select the slide(s) you want to delete. On the keyboard, press <Delete>.
TIP: To delete multiple slides, switch to Slide Sorter view. Hold down the <Ctrl> key while you click the slides, and
then click Delete Slide.
Merge Slides
1. Display the slide that will precede the slide you want to insert.
2. On the Insert menu, click Slides from Files.
3. Find and select the presentation you want to copy a slide from.
4. Click Display.
5. Select the slide or slides you want to merge, and then click Insert.
6. To copy an entire presentation, click Insert All.
TIP: You can also merge slides by having two presentations open and copying and pasting slides from one
presentation to another, from each presentation’s Slide Sorter view.
Slide Transitions and Custom Animations J%Nﬂranm = o Effect - |
Slide Transitions "~ Slide*Transition
1. In Slide or Slide sorter view, select the slide(s) you want to add a e

tranSItlon tO. Efted Apply;onlll

On the Slide Sorter toolbar, click the Slide Transition button.

In the Effect box, select the transition you want, and any other options you wan\ _cenee |

To apply the transition to the selected slide, click Apply.
To apply the transition to all the slides, click Apply to All.
Repeat the process for each slide you want to add a transition to.
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To view the transitions, on the Slide Show menu, click Animation Preview. [avane rﬂ”d




Custom Animation

1. Display the slide that has the text or objects you want to animate.

2. On the Slide Show menu (or right click on the item), click Custom Animation.

3. Under Check to animate slide objects, select the check box next to the text or
object you want to animate.

4. Under Entry animation and sound and Introduce text, select desired options

5. Repeat the steps above for every object you want to animate.

For other custom animation options, click the Order and Timing tab. :tj”d'“”"‘*g' S
To change animation order, select the object you want to change under Animation
order, then click one of the arrows to move the object up or down in the list.
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TIP: A quick way to create basic animation is to select the object you want to ('DW”‘“JW
animate (in Normal or Slide View), select Slide Show menu > Preset Animation, and
click the option you want.

Insert and Modify ClipArt, WordArt, AutoShapes, Hyperlinks, and Video

. Display the slide you want to add a picture to in Slide View or Normal View.
2. Click Insert ClipArt button on the Drawing toolbar, and then

click the Pictures tab. agoshapes - N\ W OB A Q> -L-A-==
3. Click the category you want, the picture you want, and then click Insert Clp it

Insert Clip on the shortcut menu.

TIP: You can also add a pictures and ClipArt from the Insert menu > Picture > ClipArt file

Insert WordArt

To insert WordArt:

1. Select Insert > Picture > WordArt, st Mot st £ 0
2. Cick the WordArt button on the Drawing toolbar, or Insert WordArt on the WordArt toolbar. [/ Vo Wertut o wein] ; *
3. Open the WordArt Gallery, select the desired style, Click OK. WO e | WorenetWorga|
4. Type the desired Text. Jordért Ms’a&mmbn W | Wl it § ¢
5. Click OK. Al | ettt |G By 4 G B ’W"ngw % L]

Insert AutoShapes

To insert an AutoShapes:

1. Click Insert > Picture > AutoShapes

2. Click the AutoShape button on the Drawing toolbar, or click the type of shape you want. Hold
down the left mouse button to drag the size of the shape to change the size. a2 E;‘ % o i 4O | @

Insert Hyperlinks

1. Select the text or object you want to represent the hyperlink.

2. Click Insert > Hyperlink, or press <Ctrl> + <K> keys to activate the Edit Hyperlink dialog box.

3. Create the hyperlink by typing or copying or pasting the address in the file or Web Page name field.
4. Click OK, and the hyperlink is created automatically.

Insert Video
1. To insert a video, click Insert > Movies and Sounds.
2. Select the Movie from the Movie Gallery, or select one of your own from Movie from File.

Printing

e Select File > Print, Click the item to print in the Print what box.

TIP: If you select Handouts, you can then select a number of slides per page and whether the
order should be horizontal or vertical.




